首页->【CrazyBingo教你玩FPGA】

1350 4


Quartus ii 14.0.2需要UPDATE才能支持最新的MAX10系列,但是,直接运行升级包升级后出现licence不支持器件的问题:

试了几个器件,都是同样的情况。

用原来的crack,重新做,提示错误,crc还是版本什么的不对(好吧,当时忘了截图了)

然后,各种没办法,换crack也不行。(其实,应该是同一个crack)。

下载了两个版本的都不行。

好了,接下来说解决办法了:

首先,在crack时,注意默认选择了备份,如图:

这样,在破时会备份到该目录下同名的.BAK文件, 如图:

安装升级包后,还原这两个文件,重新破,就可以了。(好吧,就这一句有用)。

//================================================//

注意:这样做可能造成软件不稳定。。。

最好还是等新版本出来吧。。。

楼主可见

  1. QuietE 4#
    @xzy610030

    我也是直接从官网下载的


  2. xzy610030 3#
    你好,请问能提供一个14.0的或者14.1的百度网盘下载链接吗?官网的下载速度太慢了。
  3. QuietE 2#
    @harryjing
    没呢
  4. 靖harry 1#
    你的max10到了?